<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Snow forces road closures | My Columbia Basin</title><link rel='dns-prefetch' href='//www.mycolumbiabasin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.mycolumbiabasin.com/2017/01/07/snow-forces-road-closures/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mycolumbiabasin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/headway/cache/general-ff561a0.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-post-css'  href='http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/headway/cache/layout-single-post-94578be.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mycolumbiabasin.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mycolumbiabasin.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-podcasts-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-podcasts/public/assets/css/public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654275'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/headway/cache/block-dynamic-js-layout-single-post-c974e7a.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.mycolumbiabasin.com","site_id":"3","tz":"America\/Los_Angeles","tz_offset":"-8","version":"2.40.2","env":"prod","ts":"1481654275","settings":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654275'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"3","callsign":"","mount_name":"","provider":"default","gmt_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mycolumbiabasin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-podcasts/public/assets/js/public-feed.js?ver=1.0.5'></script>

<!--[if lt IE 9]>
<script src="http://www.mycolumbiabasin.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.mycolumbiabasin.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<meta name=“My Columbia Basin" content="News, events, and weather from Eastern Oregon and Eastern Washington. My Columbia Basin delivers local and regional news every morning for free."> 

<!--ONESTAT SCRIPTCODE START-->
  <script type="text/javascript">
  <!--
  function OneStat_Pageview()
  {
      var d=document;
      var sid="capps-ip.tritondigitalmedia.com ";
      var CONTENTSECTION="";
      var osp_URL=d.URL;
      var osp_Title=d.title;
      var t=new Date();
      var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
      p+="&url="+escape(osp_URL);
      p+="&ti="+escape(osp_Title);
      p+="&section="+escape(CONTENTSECTION);
      p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
      p+="&tz="+escape(t.getTimezoneOffset());
      p+="&ch="+escape(t.getHours());
      p+="&js=1";
      p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
      if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
      if(typeof(screen)=="object"){
         p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
         p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
      }
      d.write('<img id="ONESTAT_TAG" border="0" width="1" height="1" src="'+p+'" >');
  }

  OneStat_Pageview();
  //-->
  </script>
    <noscript>
    <a href="http://www.onestat.com"><img border="0" width="1" height="1" src="http://stat.onestat.com/stat.aspx?tagver=2&sid=capps-ip.tritondigitalmedia.com &js=No&" ALT="OneStat.com Web Analytics"></a>
    </noscript>
  <!--ONESTAT SCRIPTCODE END-->

<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="My Columbia Basin &raquo; Feed" href="http://www.mycolumbiabasin.com/feed/" />
<link rel='shortlink' href='http://www.mycolumbiabasin.com/?p=49055' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-11631130-21']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.mycolumbiabasin.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.mycolumbiabasin.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.mycolumbiabasin.com/wp-admin/admin-ajax.php"</script>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="My Columbia Basin"/>
  <meta property="og:title" content="Snow forces road closures"/>
  <meta property="og:url" content="http://www.mycolumbiabasin.com/2017/01/07/snow-forces-road-closures/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="From ODOT:

Several highways in Eastern Oregon are shut down due to high winds, blowing snow, near zero visibility and deep snow drifts in many areas.

Current closures include: I-84 between Pendleton and Ontario (Exit 216-374); Cove Highway (OR237 - Union Co.) between Island City and Cove (MP 0"/>
  <meta property="article:published_time" content="2017-01-07T14:49:29+00:00"/>
  <meta property="article:modified_time" content="2017-01-07T14:50:17+00:00" />
  <meta property="og:updated_time" content="2017-01-07T14:50:17+00:00" />
  <meta property="article:section" content="Local News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Snow forces road closures"/>
  <meta itemprop="description" content="From ODOT:

Several highways in Eastern Oregon are shut down due to high winds, blowing snow, near zero visibility and deep snow drifts in many areas.

Current closures include: I-84 between Pendleton and Ontario (Exit 216-374); Cove Highway (OR237 - Union Co.) between Island City and Cove (MP 0"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Snow forces road closures"/>
  <meta name="twitter:url" content="http://www.mycolumbiabasin.com/2017/01/07/snow-forces-road-closures/"/>
  <meta name="twitter:description" content="From ODOT:

Several highways in Eastern Oregon are shut down due to high winds, blowing snow, near zero visibility and deep snow drifts in many areas.

Current closures include: I-84 between Pendleton and Ontario (Exit 216-374); Cove Highway (OR237 - Union Co.) between Island City and Cove (MP 0"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-49055 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-49055 layout-using-single-post" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wot558c1271e19a1" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-41-1 responsive-grid wrapper-mirroring-2 wrapper-first" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-15">
<aside id="block-2" class="logo block block-type-widget-area block-fluid-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://mycolumbiabasin.com"><img width="600" height="86" src="http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/2014/11/my-columbia-basin-logo-11-12-14-021.png" class="attachment-full size-full" alt="my-columbia-basin-logo-11-12-14-02" srcset="http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/2014/11/my-columbia-basin-logo-11-12-14-021.png 600w, http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/2014/11/my-columbia-basin-logo-11-12-14-021-300x43.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-2 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-9">
<section id="block-3" class="social block block-type-social block-fixed-height" data-alias="Social">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://www.facebook.com/cappsbroadcastgroup" target="_blank"><img src="http://capps.pro.poola.tritondigitalcms.com/cappsbroadcastgroup/wp-content/uploads/sites/3/2014/11/social-icons_facebook.png" alt="Find us on Facebook" title="Facebook" class="img-1"  /></a></li><li><a href="https://twitter.com/MyColumbiaBasin" target="_blank"><img src="http://capps.pro.poola.tritondigitalcms.com/cappsbroadcastgroup/wp-content/uploads/sites/3/2014/11/social-icons_twitter.png" alt="Follow us on Twitter" title="Twitter" class="img-2"  /></a></li><li><a href="https://www.youtube.com/channel/UCGzg6cpfoOjaAf52CP-2ODg" target="_blank"><img src="http://capps.pro.poola.tritondigitalcms.com/cappsbroadcastgroup/wp-content/uploads/sites/3/2014/11/social-icons_youtube.png" alt="Watch us on Youtube" title="Youtube" class="img-3"  /></a></li><li><a href="https://plus.google.com/100479743830029977786/videos" target="_blank"><img src="http://capps.pro.poola.tritondigitalcms.com/cappsbroadcastgroup/wp-content/uploads/sites/3/2014/11/social-icons_google.png" alt="Click here to watch our videos Google Plus" title="Google Plus" class="img-4"  /></a></li><li><a href="http://capps.pro.poola.tritondigitalcms.com/cappsbroadcastgroup/feed/" target="_blank"><img src="http://capps.pro.poola.tritondigitalcms.com/cappsbroadcastgroup/wp-content/uploads/sites/3/2014/11/social-icons_rss.png" alt="Post us on your page!" title="RSS" class="img-5"  /></a></li><li><a href="/cappsbroadcastgroup/podcasts-2/ "><img src="http://capps.pro.poola.tritondigitalcms.com/cappsbroadcastgroup/wp-content/uploads/sites/3/2014/11/social-icons_podcast.png" alt="Listen to our podcasts" title="Podcasts" class="img-6"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-3 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w8f558c1271e065e" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-41-1 responsive-grid wrapper-mirroring-3" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-18">
<nav id="block-4" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://www.mycolumbiabasin.com/">Home</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6644"><a href="http://www.mycolumbiabasin.com/local-news/">News</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="http://www.mycolumbiabasin.com/events/">Events</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="http://www.mycolumbiabasin.com/streams/">Streams</a>
<ul class="sub-menu">
	<li id="menu-item-6148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6148"><a href="http://player.listenlive.co/28491">103.5 KWHEAT</a></li>
	<li id="menu-item-6151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6151"><a href="http://player.listenlive.co/28511">107.7 HOT FM</a></li>
	<li id="menu-item-6154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6154"><a href="http://player.listenlive.co/32501">92.1 PARTY FM</a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6157"><a href="http://player.listenlive.co/32491">1240 ESPN</a></li>
	<li id="menu-item-6160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6160"><a href="http://player.listenlive.co/28501">1290 KUMA</a></li>
	<li id="menu-item-6145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6145"><a href="http://player.listenlive.co/32481">1490 ESPN</a></li>
</ul>
</li>
<li id="menu-item-5451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5451"><a href="http://www.mycolumbiabasin.com/schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-13010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13010"><a href="http://www.mycolumbiabasin.com/sports/">Sports</a></li>
	<li id="menu-item-13013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13013"><a href="http://www.mycolumbiabasin.com/schedules/">Schedules</a></li>
</ul>
</li>
<li id="menu-item-3933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3933"><a href="http://www.cappsbroadcastgroup.com/">Marketing</a></li>
<li id="menu-item-28788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28788"><a href="http://www.mycolumbiabasin.com/contact-us/">Contact</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-4 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-6">
<aside id="block-40" class="search block block-type-widget-area block-fluid-height" data-alias="Search Box" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="search-3" class="widget widget_search">

		<form method="get" id="searchform" action="http://www.mycolumbiabasin.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-40 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wm5558c1271def07" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-41-1 responsive-grid content-wrapper" data-alias="Content Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-b1q558c1271e7ce5" class="local-news block block-type-content block-fluid-height" data-alias="Local News Content">
<div class="block-content">
<div class="loop"><article id="post-49055" class="post-49055 post type-post status-publish format-standard hentry category-local-news author-tmurry default" itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Snow forces road closures</h1><div class="entry-meta entry-meta-above"><time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-07T14:49:29+00:00">January 7, 2017</time> <time class="entry-time" datetime="2017-01-07T14:49:29+00:00">2:49 pm</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.mycolumbiabasin.com%2F2017%2F01%2F07%2Fsnow-forces-road-closures%2F&amp;linkname=Snow%20forces%20road%20closures" title="Facebook" rel="nofollow" target="_blank"><img src="http://www.mycolumbiabasin.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.mycolumbiabasin.com%2F2017%2F01%2F07%2Fsnow-forces-road-closures%2F&amp;linkname=Snow%20forces%20road%20closures" title="Twitter" rel="nofollow" target="_blank"><img src="http://www.mycolumbiabasin.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.mycolumbiabasin.com%2F2017%2F01%2F07%2Fsnow-forces-road-closures%2F&amp;linkname=Snow%20forces%20road%20closures" title="Google+" rel="nofollow" target="_blank"><img src="http://www.mycolumbiabasin.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div><p>From ODOT:</p>
<p>Several highways in Eastern Oregon are shut down due to high winds, blowing snow, near zero visibility and deep snow drifts in many areas.</p>
<p>Current closures include: I-84 between Pendleton and Ontario (Exit 216-374); Cove Highway (OR237 &#8211; Union Co.) between Island City and Cove (MP 0-12); Pyles Canyon (OR237 &#8211; Union Co.) between Union and North Powder (MP 17-32); Medical Springs Hwy (OR 203 &#8211; Union Co.) between Union and Medical Springs (MP 0-22); the Wallowa Lake Highways (OR82 &#8211; Union Co.) between Island City and Elgin (MP 2-20); and OR78 (Harney Co.) between Crane and Burns Junction.</p>
<p>ODOT is working on getting stranded motorists on OR82 home before dark. Snow plows and crews are out in force working 12 hours shifts, 24/7. Near white-out conditions, blowing snow and snow drifts are creating conditions too hazardous for motorists.</p>
<p>Current forecasts for high winds and more snow will likely result in extended closure of these routes. ODOT will open roadways when conditions improve. Travelers are advised to stay home or in a safe place until the storm passes.</p>
<p>Don&#8217;t follow detour routes given by GPS navigation devices onto unfamiliar roadways. County, forest and other local routes are typically in worse condition than state highways. Many non-state routes are not serviced in winter time.</p>
<p>&nbsp;</p>
<div id="themify_builder_content-49055" data-postid="49055" class="themify_builder_content themify_builder_content-49055 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --></article><!-- #post-49055 --><div id="comments"><p class="comments-closed">Sorry, comments are closed for this post.</p></div><!-- #comments --></div>
</div><!-- .block-content -->

</div><!-- #block-b1q558c1271e7ce5 -->
<div id="block-b9855b28402646ef" class="recent-posts block block-type-content block-fluid-height" data-alias="recent posts">
<div class="block-content">
<h1 class="block-title"><span>Recent Posts</span></h1><div class="loop">

<div class="entry-row">

<article id="post-49055" class="post-49055 post type-post status-publish format-standard hentry category-local-news author-tmurry alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.mycolumbiabasin.com/2017/01/07/snow-forces-road-closures/" title="Snow forces road closures" rel="bookmark">Snow forces road closures</a></h2></header></article><!-- #post-49055 --><article id="post-49043" class="post-49043 post type-post status-publish format-standard hentry category-local-news author-tmurry custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.mycolumbiabasin.com/2017/01/06/weekend-brings-more-winter-conditions/" title="Weekend brings more winter conditions" rel="bookmark">Weekend brings more winter conditions</a></h2></header></article><!-- #post-49043 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-48965" class="post-48965 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-fire tag-house-fire tag-hubbard tag-investigation tag-northwest tag-oregon tag-oregon-state-police author-tmurry alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.mycolumbiabasin.com/2017/01/06/five-bodies-found-in-suspicious-fire/" title="Five bodies found in suspicious fire" rel="bookmark">Five bodies found in suspicious fire</a></h2></header></article><!-- #post-48965 --><article id="post-48956" class="post-48956 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-drug-abuse tag-drugs tag-eastern-oregon tag-hermiston tag-northwest tag-oregon tag-stabbing tag-trailer-park author-tmurry custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.mycolumbiabasin.com/2017/01/06/chief-blames-stabbing-on-drug-use/" title="Chief blames stabbing on drug use" rel="bookmark">Chief blames stabbing on drug use</a></h2></header></article><!-- #post-48956 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-48947" class="post-48947 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-crime tag-crime-lab tag-legislature tag-northwest tag-oregon tag-oregon-state-police tag-osp-crime-lab author-tmurry alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.mycolumbiabasin.com/2017/01/06/barreto-contends-to-keep-crime-lab-open/" title="Barreto contends to keep crime lab open" rel="bookmark">Barreto contends to keep crime lab open</a></h2></header></article><!-- #post-48947 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-b9855b28402646ef -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-31" class="block-ad-a block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6554c92a69f36db block-original-bnp558c1271e6580" data-alias="Block Ad A">
<div class="block-content">
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=2250&amp;i=12503&amp;mode=js"></script>
</div><!-- .block-content -->

</div><!-- #block-31 -->
<div id="block-32" class="block-ad-b block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bzh54c92a6a00978 block-original-b5s558c1271e4fd1" data-alias="Block Ad B">
<div class="block-content">
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=2250&amp;i=12504&amp;mode=js"></script>
</div><!-- .block-content -->

</div><!-- #block-32 -->
<div id="block-18" class="blockAd block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bu754c92a696c3db block-original-bsf558c1271e9445" data-alias="300x250 Ad C">
<div class="block-content">
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=2250&amp;i=13075&amp;mode=js"></script>
</div><!-- .block-content -->

</div><!-- #block-18 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w94558c1271e2dec" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-41-1 responsive-grid wrapper-mirroring-7 wrapper-last footer" data-alias="Footer Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-9">
<nav id="block-30" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.mycolumbiabasin.com/about-us/">About Us</a></li>
<li id="menu-item-6628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6628"><a href="http://cappsbroadcastgroup.com">Marketing</a></li>
<li id="menu-item-6622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6622"><a href="http://www.cappsbroadcastgroup.com/careers/">Careers</a></li>
<li id="menu-item-30000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30000"><a href="http://www.mycolumbiabasin.com/contests/">Contests</a></li>
<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6625"><a href="http://cappsbroadcastgroup.com">Capps Broadcast Group</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="http://www.mycolumbiabasin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11294"><a href="http://www.mycolumbiabasin.com/wp-content/uploads/sites/3/2015/09/EEO-Report-9-14-8-15.pdf">EEO</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-30 -->

</section><!-- .column -->

<section class="column column-2 grid-left-1 grid-width-13">
<div id="block-36" class="copyright block block-type-text block-fluid-height" data-alias="Copyright">
<div class="block-content">
<div class="entry-content"><div>
	Copyright&copy; 2015 My Columbia Basin. All Rights Reserved. Internet Development by&nbsp;
	<a href="http://tritondigital.com">Triton Digital</a>.
</div></div><!-- .entry-content -->
</div><!-- .block-content -->

</div><!-- #block-36 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script type="text/html" id="tmpl-wp-playlist-current-item">
<# if ( data.image ) { #>
    <img src="{{ data.thumb.src }}"/>
<# } #>
<div class="wp-playlist-caption">
    <span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
    <# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
    <# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
</div>
</script>

<script type="text/html" id="tmpl-wp-playlist-item">
<div class="wp-playlist-item">
    <a class="wp-playlist-caption" href="{{ data.src }}">
        {{ data.index ? ( data.index + '. ' ) : '' }}
        <# if ( data.caption ) { #>
            {{ data.caption }}
        <# } else { #>
            <span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
            <# if ( data.artists && data.meta.artist ) { #>
                <span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
            <# } #>
        <# } #>
    </a>

    <# if ( data.meta.length_formatted ) { #>
        <div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
    <# } #>
</div>
    
<!-- BEGIN CHANGES -->
<!-- END CHANGES -->
</script>

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Snow forces road closures",url:"http://www.mycolumbiabasin.com/2017/01/07/snow-forces-road-closures/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.mycolumbiabasin.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.mycolumbiabasin.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.mycolumbiabasin.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.mycolumbiabasin.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.mycolumbiabasin.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.mycolumbiabasin.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.mycolumbiabasin.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654275'></script>
<script type='text/javascript' src='http://www.mycolumbiabasin.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            

</div><!-- #whitewrap -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 12/60 queries in 0.190 seconds using memcached
Object Caching 2226/2273 objects using memcached

 Served from: mycolumbiabasin.com @ 2017-01-07 16:05:21 by W3 Total Cache -->